1366: Internal SSL error.

Summary

When attempting to use a Laserfiche product, you may receive the following error:

Internal SSL error. [1366]

Causes

A secure connection could not be established.

Resolutions

  • Confirm that the SSL certificate on the Laserfiche server has not expired.
  • Ensure you are using a Fully Qualified Domain Name for the Laserfiche server.
  • Verify the hostname you are using matches the Fully Qualified Domain Name of the SSL certificate.
  • Check that your TLS configuration is properly configured. For example, the Laserfiche client machine may not be configured for a TLS version that is required by the Laserfiche server. See Microsoft's TLS documentation for reference.

Relevant Links

Configuring SSL and Basic Authentication

Using SSL/TLS with Laserfiche