784: Operation timed out.

Summary

When signing in to your Laserfiche repository, you may receive the following error message:

Operation Timed Out. [784]

Causes

This error occurs when the Laserfiche Server is unable to communicate with SQL Server.

Examples

When signing in to Laserfiche 8 or higher in certain network configurations, there may be communications delays. One possible scenario is if you are connected to the network over VPN from a distant location. A delay in retrieving or verifying Windows user credentials during the sign in process can cause the Laserfiche Client to time out while attempting to log in to the Laserfiche Server.

Resolutions

  • Ensure the SQL Server service is running.
  • Extend the client-side LoginTimeoutSeconds value for Laserfiche Server Object (LFSO) client applications with instructions outlined in knowledge base article 1012887.