9010: The User Account or Password is Incorrect
Summary
When signing in through the Laserfiche Client by manually specifying a Windows account name and password, you may receive the following message:
The User Account or Password is Incorrect. [9010]
Causes
This error may occur in the following scenarios:
- An incorrect username or password was input.
- There is a significant time difference between the Laserfiche Server and the domain controller.
- Laserfiche Server may not properly recognize that a communication channel with Directory Server is no longer active and does not renegotiate a new connection until a second timeout occurs. This is why users are able to sign in after waiting 5 minutes or if an administrator restarts the Laserfiche Server.
Resolutions
- Ensure you're typing the correct password. Note that passwords are case-sensitive.
- Ensure that the Windows system clocks on the domain are properly synchronized.
- For Laserfiche 10 Rio, see knowledge base article 1013766 to apply an update.
- If you encounter this error while using Import Agent, see the Username or Password is Incorrect page in the Import Agent help.