9013 Access Denied
Summary
When attempting to access or allow rights to repository object, you may receive the following error:
Access Denied. [9013]
Causes
The current user does not have rights to the specified object.
Resolutions
Laserfiche contains multiple security layers. Please make sure that the user has sufficient rights to all appropriate security layers.
Ensure you have sufficient entry access rights, template access rights, field access rights, volume access rights, and privileges to perform the desired action. You can use the Security column in the folder browser to view your effective entry access rights for a document or folder.
Try the following:
- View the Event Viewer for a more detailed error message.
- You can use the Effective Rights tab on the Entry Access dialog box to view a specific user's effective entry access rights on a document or folder.
- You can use the Laserfiche Administration Console to view a user's privileges, field access rights, and volume access rights.
- Please see the Laserfiche Administration Guide for more detailed information on the required security settings for performing a desired action.