9030: The Maximum Number of Sessions That This Server Instance Is Licensed For Has Been Reached
Summary
When attempting to sign in to Laserfiche, you may receive the following error:
The maximum number of sessions that this server instance is licensed for has been reached. [9030]
Causes
This error may occur in the following scenarios:
- If it is only happening for particular users, they may have too many simultaneous connections.
- When you link a Laserfiche user account with a Windows account, you enable that Windows account to authenticate as that Laserfiche user account. To the Laserfiche Server, you are signing in as the Laserfiche user account.
Resolutions
- In the Administration Console, you can check server licensing information such as the number of available named user licenses as well as how many have been allocated. If you have reached the number of available named user licenses and it is less than expected, you may need to re-register the server license from License Manager with a more correct number of named users.
- If you are signing in as a Windows account which is linked to a Laserfiche repository user, ensure that the Laserfiche user and not the Windows account is assigned a named user license
- Configure your repository so that you are only using Windows accounts.
Note: If you are unable to configure your repository to only use Windows accounts, then for linked user accounts, select the Named User check box for the linked Laserfiche user account instead of selecting the Named User check box on the Windows user account in the Laserfiche Administration Console.