9328: The named user database could not be found or was not opened correctly.
Summary
When attempting to sign in to a Laserfiche repository, you may receive the following error:
The named user database could not be found or was not opened correctly. [9328]
Causes
The Laserfiche Server's hard disk has reached its maximum storage capacity.
Resolutions
Free up hard drive space on the Laserfiche Server by increasing storage capacity or deleting unnecessary files.