9421: Invalid search catalog status.
Summary
When attempting to search in the Laserfiche client, you may receive the following error:
Invalid search catalog status. [9421]
Causes
There is a problem with the search index files.
Resolutions
Check the search index status for more information.
- Open the Laserfiche Administration Console.
- Login to the repository as an administrator
- Click on Index in the left pane.
- Select on the index and see the status for more information.
Use the Windows event viewer to see if the LFFTS service is running.
- If the service is not running, start the service.
- If the service is running, follow the steps outlined in knowledge base article 1011970 to re-index the repository.