9526: The repository cannot be mounted at the current time because it is being mounted or unmounted. Please wait until the current operation completes.
Summary
When attempting to sign in to the Laserfiche client, you may receive the following error:
The repository cannot be mounted at the current time because it is being mounted or unmounted. Please wait until the current operation completes. [9526]
Causes
The Laserfiche Server service will not attempt to bring a repository online until the first connection is attempted.
Resolutions
Ensure your Laserfiche Server service is starting automatically on your Laserfiche Server.
If you have recently migrated your Laserfiche Service Directory Server to a new server:
Relicense the Laserfiche Server
Update the Laserfiche server to reflect the new location.
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Obtain the necessary licensing information for the new server location.
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Apply the updated license to the Laserfiche server.
Add a DNS Alias
As an alternative to relicensing the Laserfiche Server, ensure that the various Laserfiche apps can find the server using the old Laserfiche Directory Server name by adding a DNS alias.
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Create a DNS alias (CNAME record) that points from the old Laserfiche server name to the new Laserfiche server.
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Update the Laserfiche apps to use the DNS alias when checking their license.
Choose the option that best suits your requirements and follow the corresponding steps to maintain proper functionality for your Laserfiche system.