9534: The SAML token returned by the server is expired or cannot be used at the current time.

Summary

When attempting to sign in to or use a Laserfiche product, you may receive the following error:

The SAML token returned by the server is expired or cannot be used at the current time. [9534]

Causes

The time and date on the client machine may be out of sync with the time and date on the server.

Resolutions

Ensure the time and date are in sync between the client and server machines.