1201: Windows authentication failed.
Summary
When attempting to log in to a repository via Windows Authentication, the following error is displayed:
Windows Authentication Failed [1201]
Causes
There is a problem, outside of Laserfiche, with the user's Active Directory profile that is preventing the user from authenticating.
Examples
Windows Authentication can fail for the following reasons:
- The username or password entered is incorrect.
- The account is locked, possibly due to too many failed login attempts.
Resolutions
The resolution to this problem depends on what is wrong with the user's profile.
Common solutions include:
- Adjust the username or password to match the accurate Active Directory profile credentials.
- Restart your computer and sign in to reauthenticate your Active Directory credentials.
- Contact your local Active Directory administrator to verify your credentials or reset your password.
Note: A common issue is that the profile has been locked due to failed login attempts, in which case you should refer to the Microsoft help topic titled Disable or enable a user account, or a similar article depending on your operating system, for help enabling the account. If you do not have access to your local Active Directory configuration, contact your system administrator for assistance.